Sesame 2.0 Adapter for RDF.rb

This is an RDF.rb plugin that adds support for Sesame 2.0-compatible RDF repositories accessed using Sesame's HTTP API.

Documentation

This adapter implements the RDF::Repository interface; refer to the relevant RDF.rb API documentation for further usage instructions.

Limitations

Caveats

Dependencies

Installation

The recommended installation method is via RubyGems. To install the latest official release of the RDF::Sesame gem, do:

% [sudo] gem install rdf-sesame

Download

To get a local working copy of the development repository, do:

% git clone git://github.com/bendiken/rdf-sesame.git

Alternatively, you can download the latest development version as a tarball as follows:

% wget http://github.com/bendiken/rdf-sesame/tarball/master

Author

License

RDF::Sesame is free and unencumbered public domain software. For more information, see http://unlicense.org/ or the accompanying UNLICENSE file.